Cablage Alimentation ATX

Silverstar

CONTROLEUR AERIEN
Messages
22 639
Réactions
3 023
Points
3 381
Salut,

J'ai acheter un alimentation électrique pour PC, et j'ai un doute concernant les sorties négatives. J'ai besoin pour mon MIP de +5v et +12v ça c'est bon j'ai bien repérer les couleurs, j'ai meme créer une diode pour savoir quand l'alimentation est branche sans la démarrer en utilisant le +5VSB. Pour le démarrage c'est Ok aussi en branchant le vert sur le COM avec un interrupteur et une résistance.

Par contre concernant les sorties j'ai un doute entre -12V et COM, dois je mettre toutes mes sorties sur -12V ou sur COM?
 
Si par COM, tu parles des fils noirs, c'est la masse, le -12 c'est autre chose, à  ne pas relié à  d'autres couleurs.

Donc
- noir-rouge tu as +5v
- noir-jaune tu as +12v
- noir-bleu tu as-12v
- noir-orange tu as +3.3v

Fabien
 
Ah d'accord merci Fab donc je ne connecte les autres couleurs que aux COM noir. Le -12V c'est pour quoi au juste?
 
Je ne sais pas :(
Avant, en alimentation s'ymétrique, les anciens circuits en avaient besoin, aujourd'hui, je n'ai pas regardé pourquoi encore du -12V sur nos PC :|
 
ok pas de problème. Ce soir je teste le backlight et tous les annonciateurs du MIP ;)
 
Je me suis mal exprimer, je parle des masses en fonction des autres tensions. Mais tu las bien expliquer qu'il faut toutes les mettre sur le COM.
 
Bonjour à tous ,

Chu pas très fort pour le courant et les tensions et je ne veux pas faire des bétises , encore moins mettre le feu à lappartement !

Hier , un ami ma donné une alim antec neopower 650w ... j'ai lintention de prendre une petite breakout board comme ça :

1527759380_atx_breakout_board_no_fuse.jpg


ou celle ci protégée par fusibles

1527759449_atx_breakout_board_fuse.jpg


ou fabriquer celle ci :
http://timmaxwell.org/pages/atx-breakout/index.html

j'ai aussi contacté Wendy pour ses petites cartes 3,3v , 5v et 12v :)

Je vous remercie pour les conseils et vous souhaite une bonne journée !
Fred
 
Merci Jack !

je vois quici les installations électriques ne sont pas en reste , ça fait envie ...
j'avais bien lu ce sujet ... mais le proto atx de Windy n'est pas encore terminé !
je lui ai commandé les 3 petites boards ... ça me laisse le temps de préparer et de bien réfléchir
avant de faire du provisoire sécurisé ... définitif ... mais démontable !
 
Question bete:
Avant de tester avec un multimetre...
Si je mets en parallele (+avec + et - avec -) un transfo qui sort du 20V avec un qui donne 9V est ce que jobtiens du 29V ou je fais peter les deux alims ?
Jack
 
Pour additionner les 2 tensions il faut les mettre en séries : ce qui fait + 20v - + 9v -
 
Bonjour,

J'en ai déjà  fais des conneries mais pas encore celle là  ...
Mais ce qui mattriste c'est que je n'ai pas la réponse, si ce n'est que je sais comme Fab que en série les tensions sajoutent et en parallèle c'est lampérage mais que se passe t-il en cas de tension différente ?
Je vais chercher tiens, le sujet mintéresse

En attendant Jack , reste tranquille hein ... ne vas pas nous cramer ton simu pour un connerie

Cordinateuralement

Bernard
 
J'ai testé ca roule...avec deux petits adaptateurs DC .
Cétait pour mettre du 28V au c.. du panneau de gestion des annonces cabines (operé par Ingrid depuis le Galley)
Je lai trouvé sur EBay pour 2 balles et...ca fonctionne. Tout s'allume y compris les chiffres.
Un bon nettoyage et hop !
YrMUXi.jpg
 
Joli !

@ bernard

Oh je peux te dire dans le cas de tension différente en parallèle, la tension plus forte ira dans la tension plus faible, donc PAS BIEN du tout

Visualise 2 réservoirs d'eau, la tension serait leur hauteur et l'intensité la t'aille du tuyau découlement ...

En série, tu mets les deux réservoirs l'un au dessus de l'autre et l'eau sécoule par le tuyau du réservoir du bas, tu cumule bien la hauteur (tension)
En parallèle, tu mets les réservoir l'un à  côté de l'autre et tu couples les 2 tuyaux, tu as 2 fois plus découlement(intensité), mais tu as la même hauteur

Maintenant si en parallèle, un réservoir est plus haut que l'autre, le plus haut ira se vider dans le plus bas, et il débordera ... pas bien :rolleyes:
 
Oui, c'est ce que je pensais mais du coup je comm'ençais à  douter de mes pauvres connaissances .
Donc , notre cousin Jack à  bien mis ces 2 alim en série, OUF ...
En tous cas , il nous a encore déniché une belle pièce, super Jack

Elle va être embêtée Ingrid , il manque le combiné

Cordinateuralement

Bernard
 
La plaque noire accueille une fiche de reference des codes à  entrer pour declencher tel ou tel message
Le panneau est à  peu pres 1:1 sur la photo.
Ingrid a deja son combiné
O0TEZ4.jpg
 
Te casses pas la tête, la pin 4 et la 5, c'est parfait, c'est utilisé comme une commande, pas une masse de drainage de courant !
 
OK, merci, je suis une brêle là -dedans

C'est justement à cause de ta doc° de la FD0004 que je me suis dit comme il y a 2 masses sur un connecteur 4 pins 5V, il y a peut-être une importance :rolleyes:
 
Bon ben ça marche pas Faut peut-être brancher qq chose car là l'alim° est vide...

Peut-être le pin 13 à strapper aussi...

Sinon je vais me rabattre sur un Adaptateur de module d'alimentation?

Je crois que la nuit va porter conseil :eek: :/
 
C'est bon, il faut en effet brancher quelque chose sur le 5v, certaine alim ne fonctionne pas vide !

A tous hasard ... l'interrupteur, sil y en a un, est sur ON ?
 
Lalim° ne s'allume pas. J'attends au moins quelle fasse tourner le ventilo :|

J'ai shunté aussi le 13 sur le 1 hier soir Pareil.
Oui c'est sur ON ; la différence en shuntant le 16 sur le 17 par rapport à  aucun strap, c'est que le ventilo tourne 1 mm (puis sarrête donc), donc l'alim° est vivante je pense

Je brancherai qq chose, ce doit bien être cela, j'ai peut-être un vieux disque dur qui traîne. Je viens de mapercevoir qu'il faut des prises femelles sur les arduino et évidemment j'ai des mâles

Je vous dirai, merci !
 
Avant de lalumer, branche n'importe quoi , ex une bande de LED sur le 12V ou un ampoule de voiture 12v.
Ca devrait marcher, il faut une charge sinon la plupart des PSU ne demarrent pas.
 
Perso, je vous déconseille une alimentation de PC pour vos cockpits.

Les alims de PC disposent effectivement de beaucoup dintensité sur les 3.3V, les 5V et les 12V, mais leur filtrage est une belle saloperie si lon ne débite pas beaucoup dessus.

Achetez plutôt une alimentation 12V 360W et un regulateur 5V ça revient moins cher qu'une alimentation de PC, ça suffit amplement pour l'ensemble du cockpit.

Et si vous voulez du 6V pour un MCP CPflight par exemple, utilisez alors un régulateur variable

Sur mon homecockpit, je suis à moins de 5A sur le 12V (sur lequel est branché le regulateur 5V (backlights + voyants + gauges) et le régulateur 6V (MCP + MIP + Pedestal) + overhead).
 
greg a dit:
Je brancherai qq chose, ce doit bien être cela, j'ai peut-être un vieux disque dur qui traîne...
Hola,

Je confirme, avec un disque l'alim° s'allume
Je précise pour le REX que j'ai branché uniquement le green sur une masse et que c'est nécessaire.

Merci à  tout le monde pour les conseils, tous bienvenus :)
 
Retour
Haut