FDS A320, configuration FCU..........

Speed8

PILOTE DE LIGNE
Messages
1 608
Réactions
1 067
Points
373
Bonjour à tous,

malgré de nombreuses recherches et essais, il ne m'est pas possible de gérer le Speed manuellement, au contraire du Heading, et pourtant le principe d’attribution est pareil de le A320 System de ProSim, serait ce lié à un bug ?
J'ai posté sur le forum de ProSim également,

Bonne journée et bons vols..

depuis, j'ai une réponse partielle.le rotacteur (??) serait en cause.,à vérifier

PUSH PULL encodeurs à remplacer

Après avoir déposé le FCU, et vérifié tout le contenu, y compris les tests de continuité tout semble correct, j'en déduis donc qu'il sagit non pas de la carte Texwork/FDS, mais probablement un "bug" dans ProSim System, l'action répétée de HDG et SPEED mindique bien qu'il sagit de la même carte les deux encodeurs étant voisins et similairesje contacte ProSim (Martin), et j'en reviens vers vous


Avant que mon cerveau ne soit réduit en légume, je m'en remets à vos différentes expériences, pour trouver la marche à suivre en terme de programmation du FCU, celui étant toujours en mode "managé" >>>>très gênant, de ne pas savoir prendre la main...SPEED/TRACK...seule l'altitude est gérable

tout essayé, ProSim/System/config/combined config/ tout me semble correct..et pourtant, une bouée à la mer... :)
 
Last edited by a moderator:
Salut Windy,
les valeurs changent, mais les digits disparaissent après qqs secondes et suis à  nouveau en mode "managé", et mes actions nont pas dincidence sur l'avion, ni le speed, ni le track
:)
 
Beh quand tu tournes la molette et que tu choisis ta valeur tu tires pour passer en mode selecté.
 
:) merci de cette prompte réponse, je vais tester ultérieurement...bcp de boulot au jardin après 10 jours de vacances,je reviens vers toi..bonne soirée

amic,
Alain
 
Tu as ton simulateur depuis + de 1 an et tu ne sais pas comment se mettre en mode sélecté
 
:) pas faux, mais j'ai eu d'autres chats à  fouetteret de fil en aiguille, le temps passe...à  une vitesse, qui fait peur..
et ne pas négliger le temps perdu et la motivation, en cause de ce gangster de JAASimulators.qui ma simplement "spolié" de plus de 2500€...puis aussi un crash de SSD sur le Server PC, qui à  crée un peu le "bazar"....
Jack mayant fait comprendre que je voulais brûler les étapes.

bon dimanche
Amic

Alain
 
Jaa ta arnaqué OK, tu as d'autres chats à  fouetter OK...mais c'est pas ça qui tempeche d'apprendre à  te servir de ton simulateur. Avec les tutoriels, les copains du forum qui volent sur Airbus, les FCOM/FCTM ya de quoi faire!!!

Tu voles toujours seul? Tu n'as pas de copain Airbusien dans ton coin?
 
Rassures toi Windy, le temps passé dans mon simu est précieux, j'ai appris beaucoup de choses, et surtout à  gérer la complexité des scènes installées et leur fonctionnement, çà  déjà , cela prend du tempsj'ai évidemment consulté divers forums et partagé diverses expériences, de grande utilité...j'ai également modifié par ajout daccessoires des éléments tels que la montre/chrono, qui à  demandé pas mal de réflexions et dadaptations, (FDS ne produit pas cet accessoire pour le 320) aussi lactualité, le Lion Air, le Mirage dans le Jura, l Ethiopian et le suivi des tracas "Boeing"....également quelques invitations de copains, curieux de voir ce cockpit...mais personne dans mon entourage pour partager cette passionet enfin, l'entretien de 2.5 ha..les BBQ et anniversaires, font que...voilà , tu sais tout, bon dimanche amic
 
Vraiment dommage que tu n'ai pas un copain Airbusien pour voler avec toi. Quand on a toujours voler seul, on apprend ce que lon pense connaitre et personne pour nous remettre en question. Apres si tu veux progresser tu peux nous faire une vidéo et les pros Airbus te diront ce qu'il faut corriger...le but c'est que tu progresses et apprécies ton simulateur et non te faire la morale :)
 
Silverstar a dit:
Vraiment dommage que tu n'ai pas un copain Airbusien pour voler avec toi. Quand on a toujours voler seul, on apprend ce que lon pense connaitre et personne pour nous remettre en question. Apres si tu veux progresser tu peux nous faire une vidéo et les pros Airbus te diront ce qu'il faut corriger...le but c'est que tu progresses et apprécies ton simulateur et non te faire la morale :)

tu as raison Windy et à  la fois chacun vole et apprend à  son propre rythme se former tout seul meme avec de nombreux défauts et lacunes n'est pas renfoncement une mauvaise méthode , j'en sais qq. chose
tout dépend de son objectif mais surtout tout dépend où tu prends du plaisir c'est comme cela que vole.

Et puis au grès d'une rencontre sur le net , d'un échange au tel , sur skype , au grès aussi d'un tuto vidéo ou de lectures telles qu'il y en a ici, comme le tuto de Peter, les écrits de Brice ou de Tim eh bien tu peux progresser à  ton rythme comme tu veux

enfin il y a une vie a coté de la simu et c'est pour moi bien ainsi , je vole bien moins l'été que lhiver... par ce que j'ai bien d'autres choses à  faire que de passer des heures devant mon écran...

voilà  juste mon point de vue ... chacun sa route chacun ... son vol

Carpe diem

roro
 
:) merci pour vos messages, j'ai oublié de mentionner..pas mal de temps perdu avec pas mal de dégâts internes dans le FCU..léloignement de FDS et la complexité des douanes, nont fait que me freiner dans mon projet, mais à  présent c du concret..keep fighting..!
 
Androl2015 a dit:
voilà  juste mon point de vue ... chacun sa route chacun ... son vol

Totalement d'accord avec le Marseillais , j'ajouterai "chacun son simu" ! :p :)
 
Mais quand tu connais le fonctionnement de ton simulateur, en l'occurence ton avion, tu sais si le probleme vient de toi ou du logiciel
 
Comme convenu, suite du test en mode "sélecté" approche LFKF depuis VOR LFKJ et VOR FGI, l'idée étant de se poser en RWY23, puisque 240/10...vent AR RWY 05, HDG mode sélecté= ok, en revanche SPEED mode sélecté n'est pas retenu...ProSim SYSTEM, combined config, les attributions FCU tant du SPEED que HDG sont tous deux configurés pareil subsiste donc un mystère
 
en revanche SPEED mode sélecté n'est pas retenu

Tu pourrais donner plus de dét'ail.
Est ce que le Managed Speed light était bien éteint quand tu es passé en mode selecté?
 
Dans le logiciel ProSim A320, il n'y a pas de témoin Managed Speed Light,.....sauf dans le FD, lors d'un vol "managé" tout est visible et vert, lors d'une action "PULL" du bouton speed, rien ne change dans le FD...
 
Le managed light c'est le point jaune à  coté des digits...cette photo nous aide pas.
Mets plutot une photo en plein vol quand tu veux passer du mode managé au mode sélecté.
 
Voilà , le souci était la configuration dans ProSim System3 erreurs d’attribution de fonctions, mais résolu... :) merci de m'avoir accordé ces moments de reflexion...
Amic,

Alain
 
Retour
Haut