FSUIPC pour reconnaitre IOcard

clmpnt

ELEVE PILOTE
Messages
11
Réactions
0
Points
2
Bonjour à  tous,

Je viens de me procurer mes premières cartes USB expension et Master, dans lobjectif de débuter la construction de mon premier cockpit 737.
Nétant pas chez moi tout le temps (là  où se trouve la tour sur laquelle tourne P3D), je pensais pouvoir commencer à  me faire ma main avec Sioc sur un ordinateur portable sur lequel n'est pas installé P3D (ni FSUIPC), mais lorsque je lance SIOC, il ne détecte pas mes cartes dans le tabl'eau "DEVICES" (en haut à  droite sur la page daccueil de SIOC)...
Est-ce du à  l'absence de simulateur et de FSUIPC sur cet ordinateur? ou est-ce tout simplement une mauvaise configuration de ma part ?

merci, bonne journée à  tous.


clm
 
Bonjour CLM

Tu n'as pas besoin de FSUIPC ni de P3D pour commencer avec SIOC (tu seras vite bloqué puisque tu ne recevras aucune valeur du simu, tu devras les saisir manuellement dans la console pour tester tes scripts)

Tu devrais au moins voir ta carte dans la fenêtre "device" !
Tu entends bien un "ding dong" lorsque tu branches ta carte USB ?

Dépose une photo de ta fenêtre SIOC STP ...

Fabien
 
oui, j'entends bien un "Ding Dong " lorsque je branche ma carte, et dans le panneau de configuration je retrouve bien ma carte , mais pas dans SIOC...
 
Pas normal, en effet ...

Branche la dans un autre port USB, un port USB2 par exemple
 
Déjà essayé, et je viens d'essayer avec un troisième port et toujours rien ...

Je vais essayer de désinstaller et re-installer SIOC, je verrais bien ...
 
Dernière édition par un modérateur:
Ah ?
essais aussi avec la nouvelle version de SIOC : (Je te retrouve le lien de suite) ...
...
...
Le voici : SIOC 7
 
Il est écrit quoi dans le panneau de config ?
 
Bon eh bien même avec la version la plus récente de SIOC, toujours rien .

J'essayerais avec mon autre ordinateur la semaine prochaine pour savoir si le problème vient de lordinateur ou de la carte ...
 
et Il est écrit quoi dans le panneau de config ?
 
je suis en train d’essayer de mettre à jour le driver...

Bon eh bien je viens de marquer des points au club des nuls ...
J'ai trouvé la solution, il suffisait tout simplement de mettre à jour le driver du péripherique comme le dis très bien mameloose dans son tuto .

Merci beaucoup pour ton aide fab.
 
Dernière édition par un modérateur:
Parfait, ça c'est l'informatique guel8

si tu veux bien mettre la balise "résolu" dans ton premier post ...
 
Retour
Haut