Installation MCP EFIS CPflight

Playrec

Frederic
PILOTE DE CHASSE
Messages
6 363
Réactions
2 465
Points
1 325
Bonsoir ,

Ayant reçu le support pour le mcp mercredi après midi , je pose le mcp et l'efis le jeudi en moins de trois minutes après avoir fixé le support sur le dessus du bureau .

J'installe le driver cpflight ... redémarre le pc ... rien , que dalle , pas de nouveau port com dans le gestionnaire de périphériques ... ce n'est quen fin d'après midi que je trouve enfin , une partie du problème ... le port com apparait lorsque je retire le jack d'alimentation 6volts ... c'est bizarre , 10 jours avant j'avais testé juste que le mcp s'allumait bien et l'alim fonctionnait ...

Je change de hub ... pareil marche sans l'alim ... alim branchée , pas de port com reconnu ... je regarde la ou je l'avais branché la première fois et boeingo j'ai laissé le premier transfo en place et j'en ai mis un autre ... qui visiblement a un petit soucis ...
Comment perdre 5 heures bêtement !
Je pensais avoir fini ; jinstalle le driver cpflight de Midwest (Brésil)
pour tester avant de l'acheter (80€ pour tous les modules).

Je lance xplane , tout s'allume et marche sauf que les moteurs sont en train de se couper ... je n'ai plus la lampe du parking brake sur le throttle , d'ailleurs le throttle ne marche plus du tout ... :rolleyes:

Utilisé une autre version du 737 Zibo , c'est pareil de même qu'avec celui de base fourni par Laminar (default B737) ;
je verifie que tous les scripts sont bien là  , réinstalle , toujours rien ...

Ce matin , j'ai envoyé un mail à  Jorg (Midwest) , réponse très rapide et sympathique , après 2 échanges d'informations et d'une photo d'écran de l'overhead , il soupçonne que le port com 3 du throttle est inopérant , le log dxplane n'indique rien d'anormal mais les cutoff engines levers sont en bas ... CPflight ouvre tous les ports com disponibles au lancement ... le plugin pour le throttle se lance en même temps mais le script de pikitanga se lance avec l'avion mais entre temps le driver cpflight empêche la communication sur le port com 3 ...

J'ai pu enfin faire un petit vol tout à  l'heure sans le throttle (j'ai mappé un throttle Saitek en attendant que Jorg m'envoie une version beta tout à  l'heure qui règlera le problème
 
Tu veux les allumettes ?

Demain matin au plus tard le problème sera résolu !
 
Tu prends trop le train toi ! O:)

il ma envoyé une première beta ... toujours le même problème ... chu confiant
 
Bonjour ,

Jorg me propose de debugger à  distance considérant le bug comme critique ! :)

Session team viewer prévue demain soir
 
Session debug commencée vers 23h , Jorg prend le contrôle de mon pc depuis le Brésil via team viewer ... 30 minutes plus tard ,
le problème semble réglé même si il reste encore qq bricoles à  vérifier ...
Jorg va ajouter du code pour le debugging et surtout essayer de comprendre pourquoi le mcp ne séteint pas quand on quitte x-plane ...
 
Bonjour et bonne journée !

Jorg a envoyé une nouvelle beta dans la nuit ; ce matin , après un test rapide , le mcp séteint correctement quand on quitte x-plane !
Les problèmes sont résolus , le mcp/efis et le throttle fsc fonctionnent correctement maintenant . :)
Ce weekend , branchement des autres panels cpflight !
 
ha super, content pour toi

bon ben tu feras une sieste hein ( ha non faut que t'ailles à  la poste :p )
 
Réactif le développeur :)

Faudra que je vois ça de visu :)
 
Nous avons fait une rencontre en octobre 2018 dans ma salle de montage mais pas encore dans nos simus respectifs ... mais ça ne saurait tarder !
 
Retour
Haut