Probleme avec second palonnier Saitek

Silverstar

CONTROLEUR AERIEN
Messages
23 033
Réactions
3 274
Points
3 501
Salut,

Tout fonctionnait parfaitement et J'ai eu le malheur de brancher le second palonnier Saitek et depuis impossible de faire fonctionné le manche ACE, c'est le bordel j'y suis depuis hier soir :eek:

J'ai fais le paramétrage Window tout est correct
J'ai effacer toutes les affectations P3D
J'ai tout bien assigné dans FSUIPC

J'ai bien les palonniers qui se déplacent sur la page s'ys de lEICAS de Prosim mais en vue extérieur la gouverne de direction zozotte.

Quand je lache les pédales le curseur reviennent bien au milieu.

Les curseurs EICAS ne coïncident pas avec la vue extérieur la gouverne part dans le bon sens mais reviens aussitôt au neutre et zozotte, je comprend pas.

Le manche est bien reconnu dans FSUIPC, les axes sont bien paramétrés mais dans la page s'ys de lEICAS de Prosim il ne se passe rien, les curseurs FLT ne bougent pas.

Je crois que je suis bon pour effacer le fsuipc INI et refaire tout a zéro.
 
Ben les deux rentrent en conflit non ? Le gauche maintient ta dérive droite alors que le droit veux bouger ça fout le bordel
 
Ouaiss mais du coup j'ai un palo qui sert a rien, qu'est ce que ça va être quand j'aurais le second manche.
Pourtant les valeurs maxi et mini sont identiques, ya que le retour au neutre qui est différent.

J'ai essayer de mettre une marge plus grande mais ça change rien.
 
Silverstar a dit:
Ouaiss mais du coup j'ai un palo qui sert a rien, qu'est ce que ça va être quand j'aurais le second manche.
Pourtant les valeurs maxi et mini sont identiques, ya que le retour au neutre qui est différent.

J'ai essayer de mettre une marge plus grande mais ça change rien.

C'est gérable. J'ai vu que quand tu as plusieurs périphériques identiques tu pouvais leur ajouter un identifiant unique.

Pete (FSUIPC) a développée une routine pour identifier le matériel installé et attribuer un identifiant mémorisable.

Il y a aussi un outil appelé JoyID dont ce serait la fonction principale et qui après réglage te permettrait de paramétrer tes palonniers dans FSUIPC comme si c'étais deux périphériques de modèle différent.
 
J'ai réussi à  faire fonctionné le manche, j'avais supprimé les assignations des axes dans le menu controls de P3D, j'étais persuader qu'ils fallaient aussi les supprimés si je supprime laffectation des axes de P3D le manche ne fonctionne pas. Il fonctionne uniquement dans FSUIPC mais n'est pas reconnu dans l'écran EICAS.

Maintenant un autre probleme, la roue de nez tire tout le temps a gauche
 
Trop marrant rien ne vaut des potar programmé avec sioc
 
C'est quand meme un truc de fou, j'ai juste branché le second palo et depuis 2 jours ya plus rien qui marche c'est la folie.
 
Ou alors je dois inventer une carte qui gère 2 potar de palonier comme je lai fait pour les freins

 
j'ai fais un coup de deview et j'ai supprimer le fsuipc.ini. Le manche fonctionne pour l'instant!!

Le palonnier va a gauche puis reviens au centre, par contre quand je lenvoie a droite il ne revient pas au centre, il depasse de 20% sur la gauche, il me reste a resoudre cet enigme.

Je verrais ca demain
 
La recette maison:
Supprimer toues les affectatioins des axes dans FSX
Affecter les axes dans FSUIPC en utilisant œSend Direct to FSUIPC
Ne calibrer que le Yoke/palonnier capt'ain

Ca marche ici mais bon...
 
Je pense que ca vient du cable tiller en option qui est dans le Jetmax, j'avais deja eu des soucis avec ce cable par le passé. Je vois que cela qui forcerait le tiller à  aller vers la gauche.

Je l'avais connecte a un Potar car il mempechait de parametrer convenablement les manettes et les flaps, j'ai du sans doute le bouger quand j'ai bricoler. Je regarde tout ça cet apres midi.
 
ton cable est connecté sur un potar qui traine dans ton jetmax
 
Solution simple tu couple les deux avec une barre métallique comme en vrai quoi
 
Heuu..javoue avoir fait des montages bizarres pour certains trucs.

Je me rappelle que la raison qui ma poussee a ne pas cabler le cable du Jetmax...c'est parceque je n'avais plus assez de cablage pour le connecté au tiller, je lai donc branché sur un potar pour eviter les interferences. Je lai positionne en position centrale neutre avec windows et je lai laisse dans le Jetmax.

Avec le peu de longueur qu'il me rest'ait j'ai cable le tiller sur la sortie Ad4 de ma carte FDbus car plus proche.

Le fait d'avoir toucher ce potar pendant le bricolage, fait reflechir...je pourrais par exemple branche le jetmax directement au tiller (j'ai du cable :p) et le deconnecter du AD4.

Je ne sais pas si ca va regler mes problemes, mais ca fera toujours un cable en moins qui traine. Il faudra aussi que je modifie le code Sioc de Greg pour la vitesse!!!

Tout est bon a prendre :p
 
mameloose a dit:
Solution simple tu couple les deux avec une barre métallique comme en vrai quoi

Jy ai pensé mais avec le Saitek je sais pas trop comment m'y prendre.
 
Probleme résolu, 2eme palo branché et fonctionnel :)

J'ai donc branché le tiller sur le Jetmax, il faisait double affectation avec le AD4.
 
Retour
Haut