Screenshots en vol

Playrec

Frederic
PILOTE DE CHASSE
Messages
6 301
Réactions
2 400
Points
1 305
Bonjour,

c'est mon blog simu photo/video (dans la résolution originale) en partage sur Tumblr


tumblr_plblsfuepT1y53f1so6_1280.png

tumblr_plblsfuepT1y53f1so1_1280.png

tumblr_plblsfuepT1y53f1so5_1280.png
 
ben yes c'est superbe cette série ,

parfois je corrige certains trucs comme le contraste que jaccentue avec un utilitaire free : Photofiltre 7
 
Merci Roland !

je ne modifie pas les photos d'écran sauf si c'est très moche !

par contre les photos du simu , elles passent par Lightroom ! à  venir prochainement !
 
Tes photos au dessus de la Corse sont extraordinateurn'aires : on ne serait pas dans un forum de simu, on croirait du vrai !

As-tu réussi à  faire fonctionner ton throttle FSC avec ZIBO ? Je suis en contact avec le support de FSC (Carlo), très serviable et réactif. Je n'arrive pas à  faire fonctionner le speed brake, les flaps ni le frein de parc. Il ma passé des dataref pour faire fonctionner les cutoffs mais pour le moment, rien de concluant non plus. Je n'ai que les gaz qui fonctionnent. Ce qui me surprend, c'est que pour 737-800 par défaut de XP11, tout fonctionne sauf le frein de parc. Je pensais que le ZIBO en tant que mod du -800 par défaut aurait repris les dataref (par défaut) du -800... mais apparemment non !

Arnaud
 
Merci Arnaud !

tu ne vois qu'un seul écran ... la partie gauche , soit 60° .

toutes les datarefs du Zibo sont dans le dossier de l'avion (B737-800X) au premier niveau ; elles ont été entièrement réécrites pour l'avion ...
1 fichier datarefs
1 fichier command

J'utilise un plugin (qui émule un port com) avec un script LUA qui évite lappli FSC
https://forums.x-plane.org/index.php?/files/file/44303-fscb737throttle-plugin/ et c'est gratuit !

tu as juste à  faire la calibration en passant par datarefstool ... suis bien les indications de Pikitanga ...
si tu veux mappeler , je peux te guider par téléphone , envoie moi un MP .

Tout marche , les cutoff moteurs , speedbrakes , reverse et throttle bien sûr il faut que je vérifie le bouton toga et le bouton Alt Horn ... seul le flap lever ne fonctionne pas (je lai mappé sur un bouton en attendant) ... mais je n'ai pas le même TQ que lui (semipro pour Piki) et peut etre que l'encodeur optique dans le mien change quelque chose dans la manière dont le plugin reconnait les flaps ... il faut que je repose la question au type qui développe le plugin .
Code:
l'aminar/B738/push_button/flaps_0
l'aminar/B738/push_button/flaps_40
find_command("l'aminar/B738/engine/mixture1_cutoff")
l'aminar/B738/engine/mixture1_idle
dataref("l'aminar/B738/parking_brake_pos")
 
Fred pour mettre encore plus en valeur tes screens, il te faudrait une belle livrée. Il doit en exister des milliers...Je suis admiratif du fait que tu connaisses Xplane comme si tu en ét'ais le créateur :)
 
Salut Windy ,

C'est très subjectif ce que tu dis à  propos de la mise en valeur des photos ... cadre ou pas cadre ... je préfère le côté brut avec un fond sombre sans détourage . Sur Tumblr , je n'ai pas accès à  ce type de modification .

Pour Xplane , le blog developpeur est une de mes premières lectures du matin , plus quelques sujets que je suis régulièrement sur le forum xp.org (usa).
710 heures de vol en 2018 dont au moins 690 avec les différentes versions beta , c'est normal que je connaisse un peu le logiciel ... il y a plein de trucs que je n'ai pas essayé (ATC , word traffic ect) je suis encore assez loin de tout savoir hélas !
 
Je ne te parle pas de retouche mais de l'ajout d'une livrée sur ton avion tout blanc, brut de sortie datelier
Ca rajoute le petit plus...
 
Heu ... Roland je ne suis plus sur de tappeler ce soir !

C'est une livrée VP ... P comme private ...
pas de pub pour les compagnies ... sauf celles qui donneront un peu de sous à  Flight-Pilote ! :p

1547544716_af_zibo_livery.jpg
 
:)

Le jour ou j'ai du temps , je me fais une livrée privée avec mon immat : F-KDRI
Un Boeing 737 F-KDRI bi-reacteurs
 
c'est un peu le brouillard

quallait t il faire à  Genève, un dimanche ...y aurait il des banques douvertes...
 
Bug dxplane , pas de son dans les video ... comme je n'aime pas mettre de la musique (qui ne va pas forcément pl'aire) ...

je préfère laisser reposer les Zoreilles , n'est ce pas Manu !
 
Il faut que je demande sur le blog developper ...
 
Salut !

X-Plane ne gère pas le son des videos , il faut utiliser un logiciel tierce comme Nvidia ShadowPlay avec un énorme avantage : il utilise le codec hardware H264 de la carte graphique , ça évite les films saccadés et les freeze intempestifs .

Je vais essayer aujourd'hui ...

Je vais trouver autre chose , le soft de nvidia met le souk dans les 5 écrans ... encore un truc Windows TM
 
OBS Studio , logiciel open source multi-plateformes me parait pas mal , l'interface n'est pas facile pour une personne ne connaissant pas trop la video , mais ce n'est pas un problème pour moi ...

Reste à  affiner les settings et uploader un ptit film sur le tube
 
A part ça, son ou pas son, ça donne tellement bien !!! Tu as un super beau rendu !
 
Retour
Haut